NERM Collaboration Portals is currently experiencing a service disruption.
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 15:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 14:54 UTC
Investigating
SailPoint is investigating an issue with NERM Collaboration Portals that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Nov 08, 2024 - 14:20 UTC
This incident affected: NERM (N. Virginia us-east-1, Frankfurt eu-central-1, Ireland eu-west-1, London eu-west-2, Tokyo ap-northeast-1, Singapore ap-southeast-1, Sydney ap-southeast-2, Canada ca-central-1).