Entitlements and Approvals Removed from Access Profiles
Incident Report for SailPoint
Resolved
The service disruption impacting Access Profiles and entitlements has been Mitigated. No new impacts will be realized from this issue however, some customers may still see stale entitlement data. Customers should let their regularly scheduled entitlement aggregations run to address the stale entitlement data. SailPoint will also be working on re-synchronizing outdated entitlements over the next few days.
Posted Oct 16, 2024 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 19:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 18:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 15:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 15:07 UTC
Investigating
SailPoint is investigating an issue with Access Profiles that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Oct 16, 2024 - 15:06 UTC
This incident affected: Access Request (N. Virginia us-east-1).