The SailPoint team has mitigated the service disruption with Identity Security Cloud.
Posted Feb 24, 2026 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 15:26 UTC
Update
The fix continues to be implemented and is 90% complete.
Posted Feb 24, 2026 - 15:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2026 - 14:38 UTC
Investigating
SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Feb 24, 2026 - 14:16 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).