[NERM] Non-Employee Risk Management Profiles API has degraded performance

Incident Report for SailPoint

Resolved

This incident has been resolved and API Requests for the Profiles endpoint should be back to the expected speeds. Please reach out to SailPoint Support for NERM if you have any further issues.
Posted 10 months ago. Jun 04, 2024 - 13:23 UTC

Monitoring

We are monitoring API Requests for /profiles. The API Requests for /profiles may be slower, but will complete as expected.
Posted 10 months ago. Jun 03, 2024 - 16:54 UTC
This incident affected: NERM (N. Virginia us-east-1).