Integration and Provisioning functions are now available in Sandbox

Incident Report for SailPoint

Resolved

The technical issue with Sandbox has been fixed and all functionality is back to normal.
Posted Sep 20, 2024 - 06:57 UTC

Investigating

We're experiencing technical issues that are preventing customers from using Integration and Provisioning in Sandbox
Posted Sep 20, 2024 - 05:18 UTC
This incident affected: Provisioning (Sydney ap-southeast-2, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1).