NERM Authentication issues

Incident Report for SailPoint

Resolved

Issue has been resolved. NERM is working as normal now.
Posted Apr 16, 2025 - 21:42 UTC

Identified

We are experiencing issues with the NERM application. Some users may get an error when trying to log into the NERM application. Our engineering team is currently working to fix this issue as soon as possible
Posted Apr 16, 2025 - 21:27 UTC
This incident affected: NERM (N. Virginia us-east-1, Singapore ap-southeast-1, Canada ca-central-1).