IdentityNow Tenants Down

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted 11 months ago. May 15, 2024 - 12:59 UTC

Monitoring

A fix has been deployed and we are monitoring on the same.
Posted 11 months ago. May 15, 2024 - 12:59 UTC

Identified

We have identified the issue and working on the fix.
Posted 11 months ago. May 15, 2024 - 12:43 UTC

Update

We are continuing to investigate this issue.
Posted 11 months ago. May 15, 2024 - 12:40 UTC

Investigating

We are currently investigating the issue.
Posted 11 months ago. May 15, 2024 - 12:25 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1).