Search Report Are Not Downloadable
Incident Report for SailPoint
Resolved
The issue has now been resolved.
Posted Jan 25, 2022 - 12:20 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Jan 25, 2022 - 12:03 UTC
Identified
This issue has been identified and a fix is in progress.
Posted Jan 25, 2022 - 11:32 UTC
Investigating
The team is looking into an issue where reporting within Search is not working as expected. Our next update will be within the hour.
Posted Jan 25, 2022 - 11:26 UTC
This incident affected: Search (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1).