ISC Account Aggregations in sandbox is currently experiencing a service disruption

Incident Report for SailPoint

Resolved

The ISC Account Aggregations in sandbox has been resolved
Posted Jan 09, 2026 - 16:32 UTC

Update

We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jan 09, 2026 - 14:46 UTC

Investigating

SailPoint is investigating an issue with ISC Account Aggregations in sandbox, that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jan 09, 2026 - 12:44 UTC
This incident affected: Aggregation (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).