Workday connector aggregations are currently experiencing issues.

Incident Report for SailPoint

Update

We are continuing to work on a fix for this issue.
Posted Nov 07, 2025 - 15:46 UTC

Identified

This issue has been isolated to a maintenance activity being executed by Workday. Sailpoint does have a workaround that may work for some customers and that is posted here https://community.sailpoint.com/t5/Identity-Security-Cloud-Updates/Workday-connector-aggregations-are-currently-experiencing-issues/ba-p/273750#M1528. The maintenance does not have a published end time but Sailpoint will continue to monitor and update as information is available to us.
Posted Nov 03, 2025 - 21:53 UTC

Investigating

SailPoint is investigating an issue with Workday connector aggregations that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Nov 03, 2025 - 19:21 UTC
This incident affects: Aggregation (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).