SSO is degraded in N. Virginia us-east-1
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:18 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 12:44 UTC
This incident affected: SSO (N. Virginia us-east-1).