Azure services experiencing disruption in East-US Datacenter, impacting ARM US-based services
Incident Report for SailPoint
Resolved
Azure has corrected the problem in US East datacenter. Normal service operation has resumed.
Posted Apr 04, 2024 - 04:10 UTC
Update
Azure services are still down in the East US Region. We have assurances that the Azure engineers are working on the problem.
Posted Apr 04, 2024 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 01:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 01:10 UTC
Investigating
ARM's US-based production Azure subscription is experiencing multiple problems with their application services, which is impacting certain ARM customers. Customers may experience multiple error messages and inconsistent behavior while they troubleshoot and triage.
Posted Apr 04, 2024 - 01:09 UTC
This incident affected: ARM - Analysis Services (Virginia East US 2), ARM - Realtime What-If Simulation (Virginia East US 2), ARM - Reporting Services (Virginia East US 2), ARM - Emergency Access Management (Virginia East US 2), and ARM - Access Reviewer (Virginia East US 2).