Entitlements are not reflected in searches after successful aggregation

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 21:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 20:54 UTC

Update

We continue to make progress on correcting this issue. Updates will be provided as they become available.
Posted Apr 14, 2026 - 16:36 UTC

Update

We are continuing to deploy the fix and will provide an update once the process is complete.
Posted Apr 14, 2026 - 14:03 UTC

Identified

We have identified the issue, and the deployment of the fix is currently in progress.
Posted Apr 14, 2026 - 06:47 UTC

Investigating

We are currently investigating an issue that is causing a delay in the visibility of recently updated entitlements in search results. We are working to resolve this as quickly as possible.
Posted Apr 13, 2026 - 23:34 UTC
This incident affected: Search (N. Virginia us-east-1).