ISC Access to User Interface is blocked for a limited number of Tenants.
Incident Report for SailPoint
Resolved
The issue has now been resolved
Posted Apr 04, 2024 - 01:03 UTC
Update
Apologize for the delay but we are currently still in progress in returning service of affected Customer Orgs.
Posted Apr 03, 2024 - 21:25 UTC
Update
We are continuing to work on the return to service of the affected Customer Orgs
Posted Apr 03, 2024 - 13:33 UTC
Update
The Remedial work to restore service has taken longer than was estimated.

An updated Estimate will be provided asap.
Posted Apr 03, 2024 - 12:09 UTC
Identified
An issue has been identified which is affecting a limited number of Customer Orgs in the US East region which is preventing access to the UI after successfully passing the login phase.

The cause has been Identified and remedial work is in progress with an expected completion time of 08:00 EDT.

We will update here if this estimate is extended for any reason and, of course, when the work has been completed and return to service has been confirmed.

SaaS Support Team
Posted Apr 03, 2024 - 10:25 UTC
This incident affected: User Interface (N. Virginia us-east-1).