ARM jobs are not running

Incident Report for SailPoint

Resolved

The issue has been resolved. All pending jobs were executed successfully.
Posted Jan 10, 2025 - 03:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 02:12 UTC

Investigating

Due to an issue affecting Azure infrastructure US region, ARM jobs including What-If and Risk Snapshots are stuck in unexecuted state. We're currently investigating for a workaround while Azure works to mitigate their issue.
Posted Jan 09, 2025 - 22:09 UTC
This incident affected: ARM - Realtime What-If Simulation (Virginia East US 2).