Search results delayed in US East Region
Incident Report for SailPoint
Resolved
We have resolved the issue causing delayed search results in US East 1. Please give search approximately 24 hours to complete a full re-synchronization. If you continue to experience issues with delayed search results, please contact SailPoint Support.
Posted Feb 06, 2023 - 22:18 UTC
Investigating
We are currently investigating an issue with delayed search results in tenants located within the US East 1 region. We will continue to post updates here as we move forward with our investigation. We apologize for any inconvenience that this may cause and thank you for your patience and understanding.
Posted Feb 06, 2023 - 21:20 UTC
This incident affected: Search (N. Virginia us-east-1).