Issue with new roles not assigning to users in staging orgs
Incident Report for SailPoint
Resolved
We have identified, remediated, and verified that the issue affecting role assignments, viewing newly created roles, and access profile assignments have been resolved across staging tenants.

If you continue to experience issues, please contact SailPoint Support.

Thank you for your patience, we apologize for any inconvenience this may have caused.
Posted Feb 14, 2024 - 19:06 UTC
Investigating
We are experiencing an issue which is affecting role assignments in staging orgs. We are investigating this issue with the highest priority.
Posted Feb 14, 2024 - 16:04 UTC