Identity Security Cloud is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

A third party provider was having issues, causing our interface to fail. The vendor resolved the issue on their side
Posted Dec 05, 2025 - 09:16 UTC

Identified

SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Dec 05, 2025 - 09:13 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1).