Custom URLs experiencing elevated error rates
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Dec 30, 2021 - 18:45 UTC
Identified
We are aware of a issue where tenants with custom URLs (not ending with identitynow.com) are experiencing elevated error rates. We have identified the cause and are working to resolve it.
Posted Dec 30, 2021 - 18:38 UTC
This incident affected: Provisioning (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1).