Identity Security Cloud - NELM Bulk Uploads Failing
Incident Report for SailPoint
Resolved
This incident has been resolved, we identified an issue that was preventing the file from successfully uploading. We have remediated the issue, but you will need to re-upload your bulk import to successfully create NELM accounts.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted May 14, 2024 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2024 - 16:58 UTC
Investigating
We have identified an issue that is preventing NELM Bulk Uploads from properly executing. We are currently investigating and will provide an update here as soon as possible.
Posted May 14, 2024 - 16:22 UTC