Entitlement searches are returning some blank data

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 17:36 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 15:39 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 15:36 UTC

Investigating

SailPoint is investigating an issue with ISC when searching for Entitlements which have been recently updated. Some of the data being returned is blank. We are working on addressing the service disruption and will provide an update upon resolution
Posted Feb 06, 2026 - 13:20 UTC
This incident affected: Search (N. Virginia us-east-1, Frankfurt eu-central-1, Canada ca-central-1).