NERM is experiencing a delay in Workflow processing
Incident Report for SailPoint
Resolved
Workflow processing speed and queues appear to be back to normal. Please reach out to Customer Support for NERM if you continue to experience related issues.
Posted Feb 13, 2024 - 18:36 UTC
Monitoring
We have identified the issue and put a resolution in place. Workflows are still enqueued but should start to complete quicker now.
Posted Feb 13, 2024 - 17:30 UTC
Investigating
NERM US1 customers are experiencing a delay in workflows executing. Workflows are completing but are deeply enqueued, leading to a delay.

We are currently investigating this issue and will continue to provide updates.
Posted Feb 13, 2024 - 15:20 UTC
This incident affected: NERM (N. Virginia us-east-1).