AP-Southeast 2 is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with AP-Southeast 2.
Posted Aug 07, 2024 - 14:19 UTC

Investigating

SailPoint is investigating an issue impacting AP-Southeast 2 that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Aug 07, 2024 - 13:20 UTC