Identity Security Cloud is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 19:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 19:50 UTC

Investigating

SailPoint is investigating an issue with Identity Security Cloud is currently experiencing a service disruption. that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jul 07, 2026 - 19:34 UTC
This incident affected: Identity Security Cloud User Interface (Canada ca-central-1).