Scheduled aggregation functionality is currently experiencing a service degradation.
Incident Report for SailPoint
Resolved
This incident has been resolved. Customers should no longer be seeing issues at this time. If there are pending aggregations that are not completing, please cancel those aggregations and restart them. Scheduled aggregations are running normally, you can also manually initiate any aggregation as necessary.
Posted Oct 31, 2024 - 01:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 23:55 UTC
Investigating
SailPoint is investigating an issue with scheduled aggregations that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Oct 30, 2024 - 23:15 UTC
This incident affected: Aggregation (N. Virginia us-east-1).