Workflows is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with Workflows
Posted Sep 06, 2025 - 06:50 UTC

Identified

SailPoint is investigating an issue with Workflows that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Sep 06, 2025 - 06:27 UTC
This incident affected: Workflows (Singapore ap-southeast-1).