Provisioning is degraded in Canada ca-central-1 (Production environment)
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2023 - 13:45 UTC
This incident affected: Provisioning (Canada ca-central-1).