Workflows in Staging US EAST 1 are currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with Workflows in staging in US_East-1
Posted Sep 03, 2025 - 19:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2025 - 17:14 UTC

Investigating

SailPoint is investigating an issue with Workflows in staging that is currently impacting some of our customers in US _East-1. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Sep 03, 2025 - 15:56 UTC
This incident affected: Workflows (N. Virginia us-east-1).