IdentityNow is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The issue has been resolved and all systems are working as normal.
Posted Jan 14, 2025 - 21:13 UTC

Monitoring

SailPoint has remediated this ongoing issue and we are currently monitoring consumption of backlogged messages. Clients will continue to see improvement as this effort progresses.
Posted Jan 14, 2025 - 20:40 UTC

Update

SailPoint has remediated this ongoing issue and we are currently monitoring consumption of backlogged messages. Clients will continue to see improvement as this effort progresses.
Posted Jan 14, 2025 - 20:39 UTC

Investigating

SailPoint is investigating an issue with Identity Now where newly created identities are experiencing delays in becoming available. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jan 14, 2025 - 19:33 UTC