Due to a change in an Atlassian API endpoint, customers with an Atlassian connector containing invalid credentials will incorrectly see a successful account/entitlement aggregation. SailPoint teams are implementing a fix for this issue. Customers are advised to verify their connector credentials before performing an account/entitlement aggregation.
Posted Dec 23, 2024 - 10:15 UTC
Investigating
Due to a change in an Atlassian API endpoint, customers with an Atlassian connector containing invalid credentials will incorrectly see a successful account/entitlement aggregation. SailPoint teams are implementing a fix for this issue. Customers are advised to verify their connector credentials before performing an account/entitlement aggregation.
Posted Dec 23, 2024 - 10:12 UTC
This incident affected: Aggregation (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1).