At this time we are removing the public facing status page for this incident. The provider has done the same and are providing impacted customers direct communication.
Posted Mar 12, 2026 - 17:25 UTC
Update
The provider continues to work on mitigation steps for the impacted AZ's. They are indicating that the conflict in the region is hampering recovery efforts. We will provide updates as we get them.
Posted Mar 06, 2026 - 20:38 UTC
Update
Sailpoint continues to monitor the providers recovery efforts in this region. At this time they are not providing any ETA's for recovery. Will update as progress is made.
Posted Mar 03, 2026 - 18:58 UTC
Update
Sailpoint continues to monitor the providers recovery efforts in this region. At this time they are not providing any ETA's for recovery. Will update as progress is made.
Posted Mar 02, 2026 - 22:20 UTC
Update
The provider in the ME region is experiencing outages in multiple availability zones (AZ). We are closely monitoring the situation and will provide updates as they become available.
Posted Mar 02, 2026 - 08:22 UTC
Investigating
SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Mar 02, 2026 - 08:06 UTC
Monitoring
The identified issues have been resolved. We are monitoring the environment to ensure continued stability.
Posted Mar 02, 2026 - 03:41 UTC
Update
We continue to work through resolving any related issues.
Posted Mar 01, 2026 - 23:16 UTC
Update
We continue to work through resolving any related issues.
Posted Mar 01, 2026 - 20:37 UTC
Update
A fix has been implemented and we are focused on resolving any related issues.
Posted Mar 01, 2026 - 17:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2026 - 16:28 UTC
Identified
The issue has been identified. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Mar 01, 2026 - 14:56 UTC
Investigating
SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Mar 01, 2026 - 13:23 UTC
This incident affected: Access Request (UAE me-central-1), Provisioning (UAE me-central-1), Identity Security Cloud User Interface (UAE me-central-1), Password Management (UAE me-central-1), Access Certification (UAE me-central-1), Separation of Duty (UAE me-central-1), Aggregation (UAE me-central-1), and Workflows (UAE me-central-1).