Access Intelligence Center is Currently unavailable.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 14:45 UTC

Monitoring

A fix has been implemented and results are being monitored.
Posted Mar 31, 2026 - 14:43 UTC

Identified

The issue has identified and fix is being implemented.
Posted Mar 31, 2026 - 14:22 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2026 - 13:53 UTC

Investigating

We are aware of an issue impacting Access Intelligence Center.
Posted Mar 31, 2026 - 13:47 UTC
This incident affected: Access Insights (N. Virginia us-east-1, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, FedRAMP us-gov-west-1).