Identity Security Cloud Production Tenant is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with Identity Security Cloud Production Tenant.
Posted Feb 02, 2026 - 14:15 UTC

Update

We are continuing to investigate this issue. This is only impacting US-EAST-1 region. EU-Central Region not impacted.
Posted Feb 02, 2026 - 12:31 UTC

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 08:57 UTC

Investigating

SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some of our customers accessing the ISC production tenant. We are working to address the service disruption and will provide an update once it is resolved.

US-East-1 region impacted only. Eu-central not impacted
Posted Feb 02, 2026 - 08:38 UTC
This incident affected: Provisioning (N. Virginia us-east-1, Frankfurt eu-central-1), Access Request (N. Virginia us-east-1, Frankfurt eu-central-1), Password Management (N. Virginia us-east-1, Frankfurt eu-central-1), Aggregation (N. Virginia us-east-1, Frankfurt eu-central-1), and Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).