The ISC UI is currently experiencing a service disruption

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 19:15 UTC

Identified

The issue impacting Identity and Events has been identified and a rollback is in progress. Updates will be provided as they become available.
Posted Feb 03, 2026 - 19:01 UTC

Update

The issue with System Settings and Access Requests has been resolved. We are continuing to investigate the issue with Identity and Events not loading in the UI.
Posted Feb 03, 2026 - 18:14 UTC

Investigating

We are currently investigating an issue in the ISC UI, where Identity, Events, System Settings and Access Requests will not load. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Feb 03, 2026 - 17:54 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).