Identity requests are not being fulfilled (adds, removes, updates) on Staging Orgs.
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 08:29 UTC
Investigating
We're experiencing partial requests transactions to some sources on Staging Orgs.
Posted May 10, 2022 - 07:45 UTC
This incident affected: Provisioning (Sydney ap-southeast-2) and Access Request (Sydney ap-southeast-2).