Tags is degraded in Oregon us-west-2 (Sandbox environment)
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 17:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 16:50 UTC
This incident affected: Tags (Oregon us-west-2).