Customers unable to edit sources

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted May 16, 2024 - 21:02 UTC

Monitoring

The ability to edit sources should now be restored
Posted May 16, 2024 - 20:27 UTC

Investigating

We are currently investigating an issue with editing sources. Some sources are redirecting back to the main source page and/or erroring upon trying to edit the configuration
Posted May 16, 2024 - 20:18 UTC