Workflows (Beta) is degraded in Frankfurt eu-central-1
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted May 04, 2022 - 19:44 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 19:39 UTC
This incident affected: Workflows (Beta) (Frankfurt eu-central-1).