Aggregations Degraded in Production US-East-1
Incident Report for SailPoint
Resolved
This incident has been resolved, aggregations are processing normally again and queue depth has diminished.
Posted Mar 08, 2024 - 02:01 UTC
Monitoring
A fix has been identified, we are now monitoring the processing of aggregations and queue depth. We sincerely apologize for the inconvenience, we appreciate your patience and understanding.
Posted Mar 08, 2024 - 00:39 UTC
Investigating
We are currently investigating an issue with aggregations taking an extended period of time to complete, and queues being inflated.
Posted Mar 07, 2024 - 23:31 UTC
This incident affected: Aggregation (N. Virginia us-east-1).